
Reference Management 
Software (Mendeley)

MODUL LMS 301 : 



MODULE OVERVIEW / INTRO

Mendeley is a free reference manager that can

help students and researchers organize their

research, collaborate with others online, and

discover the latest research. This class would

assist students and researchers at all levels to

store, track and cite reference information about

their research materials.

Access and  searching technique to: 

1. Introduction to Reference Management 

Software

2. Introduction to Mendeley

3. Installation Guide

4. Mendeley Use

5. In-Text Citation

6. Bibliography

1 2What is LMS 301 Module? Module highlight : 

1. Online via Webex, Google Meet, Google Classroom

2. Face to Face : IT Centre

3 Teaching Medium
1 to 2 Hour(s)

4 Duration



INTRODUCTION TO 
REFERENCE MANAGEMENT 

SOFTWARE



WHAT IS REFERENCING
• Referencing means acknowledging someone else’s work

or ideas.

• It is sometimes called ‘citing’ or ‘documenting’ another

person’s work.

• Referencing is a basic university requirement.

• Without appropriate referencing students are in effect

“stealing” the work of others - this is lead to academic

fraud @ Plagiarism



CITATION – REFERENCE - BIBLIOGRAPHY

CITATION REFERENCE BIBLIOGRAPHY

Appears within the text of 

your assignment and 

acknowledges that the 

words or ideas belongs to 

another. 

Author focus:

According to Adams 

(2001), …..

Information focus:

……….(Adams, 2001).

Appears at the end of your 

assignment . This list contains 

ONLY the sources you cited in 

your assignment.

Appears at the end of your 

assignment . It is a list of ALL 

sources you used to formulate 

your assignment.



BIBLIOGRAPHY
A bibliography is a list contain of all the sources you have used, whether

they are directly cited or not. In a Bibliography you list all of the material you

have consulted in preparing your essay whether or not you have actually

cited the work.

A bibliography will contain all research materials, including books,

magazines, periodicals, websites and scientific papers, which you have used

to generate ideas or ‘read around’ a topic, but have not referred to directly in

the body of the document.

This means, in addition to listing the sources you cited in-text, you also list

resources that you read or referred to generate your ideas about the topic.



When citing, you need: 

✔WHO created the work
✔WHEN it was published, created, or performed
✔WHERE it was published, created, or performed
✔WHAT is the format (Book, Report, play, study, proceeding)
✔When using online resources, you need: The URL (Website) or

Database Name, WHEN the URL (Website) or database was
visited



WHEN SHOULD I DO CITATION/REFERENCE?

You reference whenever you have used a piece of information that comes from :

⮚ Text books

⮚ Journals

⮚ Published papers, (e.g. conference or working paper)

⮚ Newspapers

⮚ Reports

⮚ Websites

⮚ TV/Radio interviews/Film

⮚ Others, etc



✔APA reference list

✔MLA list of works cited

✔Oxford bibliographies

✔Harvard reference lists

✔Chicago bibliographies

✔ …. Many more ….

WRITING STYLE 



WRITING STYLE 

APA (American Psychological Association) style is

most frequently used within the social sciences, in

order to cite various sources.

This style offers examples for the general format of

APA research papers, in-text citations,

endnotes/footnotes, and the reference page.



APA CITATION & REFERENCES
There are 2 parts:-

i. In-Text Citations (within the body of your paper).

Each in-text citation gives just enough information on a particular source to “point” the reader to

the corresponding, more detailed entry on the reference list.

Example: Numerous studies in the field of total quality management (TQM) practices have

indicated a positive effect of these practices on the performance of companies (Ahire et al., 1996;

Adebanjo and Kehoe, 1999; Kaynak, 2003; Hanson and Eriksson, 2002; Sadikoglu and Zehir,

2010; Al-Dujaili, 2013).

ii. Reference List (on the separate page at the end of your paper)

This is the list of sources you used and cited in your paper.

Example:-
Lepist, K., Saunila, M., & Ukko, J. (2020). The impact of certification on the elements of TQM exploring the

influence of company size and industry. https://doi.org/10.1108/IJQRM-11-2020-0362

Zhu, M., Bonk, C. J., & Doo, M. Y. (2020). Self-directed learning in MOOCs: exploring the relationships

among motivation, self-monitoring, and self-management. Educational Technology Research and

Development, 0123456789. https://doi.org/10.1007/s11423-020-09747-8



APA STYLE COMMON “RULES”

It is important to remember that:-

i. APA follows the Author, Year format either Adam

(2012) or (Adam, 2012)

ii. Only “ Author’s last name or surname is used. For

Malay name, full name/ first name can be used

iii. In the reference list, the cited sources are listed in

alphabetical order (From A to Z)



APA STYLE COMMON “RULES”



REFERENCE LIST APA STYLE
• Book

Author Date Title (SOURCE) Publisher Name (SOURCE) URL

Author, A. A. (2020). Title of book.

Title of book (3rd ed).

Title of book [Audiobook].

Publisher name. https://doi.org/xxx

https://xxx.xxxx

Examples:

References:

Stegenga, J. (2018). Care & cure: An introduction to philosophy of medicine. The University of

Chicago Press. https://doi.org/10.7208/chicago/9780226595177.001.0001

In-text Citation (Paraphrase):

(Stegenga, 2018)

In-text Citation (Direct Quote):

(Stegenga, 2018, p. 52)

https://libguides.ecu.edu/c.php?g=982594&p=7105378

https://doi.org/10.7208/chicago/9780226595177.001.0001


REFERENCE LIST APA STYLE
• Journal Article-One Author & DOI (Electronic or Print)

Author Date Title (SOURCE) Periodical Information (SOURCE) URL

Author, A. A. (2020).

(2020, August).

(2020, September 28).

Title of 

article.

Title of Periodical, 23(5), 35-39.

Title of Periodical, 44(3), e34876.

https://doi.org/xxxx

Examples:

References:

Milligan, C. K. (2006). Yoga for stress management program as a complementary alternative

counseling resource in a university counseling center. Journal of College Counseling, 9(2), 181-

187. https://doi.org/10.1002/j.2161-1882.2006.tb00105.x

In-text Citation (Paraphrase):

(Milligan, 2006)

In-text Citation (Direct Quote):

(Milligan, 2006, p. 185)

https://libguides.ecu.edu/c.php?g=982594&p=7105378

https://doi.org/10.1002/j.2161-1882.2006.tb00105.x


REFERENCE LIST APA STYLE
• Citing Webpages

Author Date Title (SOURCE) Website 

Name

(SOURCE) URL

Author, A. A. 

& Author, B. 

B.

(2020).

(2020, August).

(2020, September 28).

(n.d.).

Title of 

work.

Site Name. https://xxx.xxxx

Retrieved December 22, 

2020 from https://xxx.xxxx

Examples:

Reference

Tucker, M. E. (2018, May). An occupational therapist may benefit your care. Diabetes

Forecast. http://www.diabetesforecast.org/2018/03-may-jun/an-occupational-therapist-may.html

In-text Citation (Paraphrase):

(Tucker, 2018)

In-text Citation (Direct Quote):

(Tucker, 2018, para. 1)

https://libguides.ecu.edu/c.php?g=982594&p=7105378

http://www.diabetesforecast.org/2018/03-may-jun/an-occupational-therapist-may.html


CITING MEDICINE - NLM STYLE

https://libguides.logan.edu/citation_styles/nlm

https://www.ncbi.nlm.nih.gov/books/NBK7256/

View this eBook by NLM with guidelines and examples for citing

all material types.

Resources and samples for creating the reference

page of your research paper with NLM, APA, or

AMA Style, plus books, articles, and websites for

improving writing skills.

https://libguides.logan.edu/citation_styles/nlm
https://www.ncbi.nlm.nih.gov/books/NBK7256/


ETHICS & PLAGIARISM
Plagiarism :

• The copying of words, sentences and paragraphs directly from the

work of another without paraphrase

• The copying of illustrations, figures, photographs, drawings, models,

or other visual and nonverbal materials, including recordings, of

another without proper credit

• The presentation of work prepared by another in final or draft form

as one's own without citing the source

Sources: Brian James Baer, Kent State University

29 August 2014



ETHICS & PLAGIARISM
❑ Turnitin is a leading academic

plagiarism checker technology

for teachers and students.

Online plagiarism detection,

grammar check, grading tools.

❑ UiTM: (30% ) ONLY

Sumber: Maklumat terperinci, sila rujuk dokumen

Understanding, Plagiarism a Guide for Lecturers and

Avoiding Pagiarism a Guide for student yang

diperolehi dari laman web https://hea.uitm.edu.my



REFERENCE MANAGEMENT 
SOFTWARE

Reference management software that

available in UiTM Libraries:

• Mendeley

• *Endnote

(*This software is intended to UiTM registered

users only)



MENDELEY VS ENDNOTE
Feature Benefits Mendeley EndNote 

Secure, sync across

multiple platforms

Anytime, anywhere access • Desktop

• Web

• Mobile (iOS and soon Android)

Desktop

Web

Mobile (iOS)

Does not sync

Full text search Be able to find the right

information quickly

Yes Yes

Annotations, highlights Share comments with others Yes No – free version

Yes – paid version

Group, follow capability Ability to share information/

full text as well as ‘follow’

group trends

Yes Only private groups

Personalized

recommendation

Proactive recommendation Related papers – free

Mendeley suggest – paid

No

Citation style More styles = flexibility 7000 styles 6500 styles

Auto-extract of metadata

from PDF

Saves time and accuracy to

create citation

Extracts full citation metadata,

DOI, PubMed, and Arxiv ID

Only DOI and

embeded PDFs

Library system

integration

Enable one-click download No (TBC in 2015) Yes

Support non-English

documents and UI

More user adoption No Yes

Freemium version Low-cost to entry Yes – 2 GB of storage Yes – 2 GB of storage

Alumni policy Benefits for alumni Yes – 12 months grace period

then free account

None



REFERENCE 
MANAGEMENT 

SOFTWARE: MENDELEY



WHAT IS MENDELEY
• Free Academic Software

• Web: Mendeley Reference Manager

• Desktop

• Ms Word: Mendeley Cite-O-Matic

• Mendeley Web Importer

Note: The Mendeley mobile app is discontinued. You can use the

Mendeley Reference Manager web application instead. The

Mendeley app this is no longer available to users. The app has

been removed from the Google Play Store and the App Store.



WHAT IS MENDELEY

Mendeley is a reference 

manager allowing you to 

manage, read, share, annotate 

and cite your research papers...

...and an academic 

collaboration network with 4 

Million users to connect like-

minded researchers & discover 

research trends and statistics.



Mendeley Term

• Mendeley Desktop: Mendeley Desktop is the downloaded part of the software 
installed onto your computer. Download Mendeley Desktop if you haven’t already.

• Mendeley Web: This is the Mendeley website where you can access the web 
version of your library, edit your profile and search for papers, groups or people. 

• Sync: The process of synchronizing your Mendeley data across devices. 

• Web Importer: The browser bookmarklet that lets you quickly import documents 
from anywhere on the web. 

• Citation Plugin: A plugin you can install that allows you to create and format your 
citations and bibliography according to your chosen style.



HOW MENDELEY DRIVES RESEARCHER 

PRODUCTIVITY

Reference Manager

Generate citations and bibliographies in Microsoft
Word, OpenOffice, and LaTeX. 7000 citation
styles!

Read and annotate

Open PDFs and capture your thoughts

through sticky notes and highlights.

Add and organize PDFs

Import and organize PDFs from your computer,

EndNote , RefWorks, Papers, Zotero,

Mendeley importer, ScienceDirect, and Scopus



Getting started www.mendeley.com

You are recommended to use personal email 

to ensure no time limitation usage. 

http://www.mendeley.com/


1. https://www.mendeley.com/

2. Choose (Linux / Mac / Windows) and  download Mendeley Desktop.

3. Login Mendeley Desktop > Tools > Install Web Importer.

4. Login to Mendeley Desktop > Tools > Install MS Word Plugin. (Microsoft 

Word)

5. For MAC users, Install the free plugin for LibreOffice or MS Word to cite a 

document and generate a bibliography:

Download  - Installation Guide & Resources

https://www.mendeley.com/


MENDELEY DESKTOP

• Free to download

• Easy to install

• Frequently updated automatically

• User friendly interface

• Intergrate with any word processing software 

(Microsoft Words,Open Office, iNotes, etc..)

• Compatible with all type of operating software 

(Windows, Linux,etc...)



WEB VERSION DESKTOP VERSION
BOTH REQUIRE ONE SAME ACCOUNT





CREATING YOUR LIBRARY (MENDELEY WEB)



MENDELEY WEB – SIGN IN



MENDELEY WEB – LITERATURE SEARCH

https://www.mendeley.com/search

https://www.mendeley.com/search


MENDELEY WEB – ADD FILES FROM 

LITERATURE SEARCH 

Get full text at publisher’s 

page.



MENDELEY WEB - LIBRARY

DISPLAY SELECTED 

REFERENCE

MAIN LIBRARY



MENDELEY WEB – ADD & CREATE FILES

All uploaded files will be automatically updated (sync) in the main 

library. Can be viewed in Mendeley Desktop Version too.



Import from other software

You can transfer your library from online databases, 

EndNote, Papers, Zotero, Refworks, Jabref and 

more.

1.Use the Export option within the other software to 

extract your references to RIS, BibTeX, or EndNote 

XML file format.

2.In Mendeley Desktop/Web, click File > ‘Import’ 

and select the exported file to add its contents to 

your Mendeley library.



CREATING YOUR LIBRARY (MENDELEY DESKTOP)



Create 

Mendeley 

Account 



Enter 

registered 

email and 

password



FILTERING OPTION

MAIN LIBRARY
DISPLAY SELECTED 

REFERENCE



CREATING YOUR LIBRARY (MENDELEY DESKTOP)

You have different options to set up your library:

• Add single files or an entire folder 

• “Watch a folder” to automatically import PDF files

• Drag and drop PDFs into Mendeley Desktop

… and Mendeley will try to extract the 

document details automatically

You can also:

• Add existing EndNote/BibTeX/RIS databases

• Use Mendeley Web Importer to add from online 

databases

• Add from the Mendeley Research Catalog



CREATING YOUR LIBRARY 

(MENDELEY DESKTOP)

Add tags & notes and edit document details

Star your favorite papers

Documents can be marked read/unread

Filter by authors, tags, publications or keywords 

Open attached PDF files in integrated viewer

Set up and manage your reference groups



MENDELEY: WATCHED FOLDERS

1. Open Mendeley Desktop

2. Click Tools > Options >Watched Folders in

Windows or Linux machines, or Mendeley

Desktop >Preferences >Watched Folders in

Macs

3. Check the boxes for the folders you wish to

watch

4. Save PDF files to these folders as normal

5. When you run Mendeley Desktop, any new

PDFs added to these folders will be

automatically imported to your All Documents

folder in your personal library in Mendeley

Desktop.



INTEGRATED MENDELEY’S PDF VIEWER (WEB)



INTEGRATED MENDELEY’S PDF VIEWER 
(DESKTOP)



ANNOTATE AND HIGHLIGHT



DOCUMENT DETAILS LOOKUP 

Enter the DOI, PubMed, or ArXiv ID and 

click on the magnifier glass to start lookup 

[Lookup Succceeded]

Missing info will automatically appear at 

URL &  Open at Web Browser



WEB IMPORTER – CHROME 
EXTENSION

https://chrome.google.com/webstore/detail/mendeley-web-

importer/dagcmkpagjlhakfdhnbomgmjdpkdklff?hl=en

https://chrome.google.com/webstore/detail/mendeley-web-importer/dagcmkpagjlhakfdhnbomgmjdpkdklff?hl=en
https://chrome.google.com/webstore/detail/mendeley-web-importer/dagcmkpagjlhakfdhnbomgmjdpkdklff?hl=en


Step 1: Install Web Importer & www.java.com Updates 
www.mendeley.com/import

To install the Web Importer, 

drag & drop the bookmarklet 

to your Favorites/Bookmarks

in your internet browser

The Web Importer helps you 

grab citations off the web

http://www.java.com/


On the web page 

with the reference(s) 

you want to capture: 

click on the 

bookmarklet…

…then click on “Save” to 

import the reference/paper to 

your Mendeley library. If 

possible/available, also the 

associated PDF will be 

imported.

Step 2 : Click Web Importer & Save 



✔ Please make sure “PDF” and

“REFERENCE” is available

✔ PDF

✔ Reference

Step 3 : Check PDF & Reference Available



Step 4 : Open Mendeley Desktop > Click SYNC

…After Sync completed > 

Mendeley will automatically 

imported PDF file to your library.



Using Web Importer – NLM @ Pubmed

https://pubmed.ncbi.nlm.nih.gov

https://pubmed.ncbi.nlm.nih.gov/


Using Web Importer – NLM @ Pubmed

https://pubmed.ncbi.nlm.nih.gov

https://pubmed.ncbi.nlm.nih.gov/


Citing in MS Word

Open Mendeley Desktop > Install MS Word plugin

Open Word > References > Click on 

“Insert Citation” in Word

Choose style.



Key in either author’s name or 

title of the reference
Citation will show up 

based on selected style

Generate a bibliography in one click!



Current reading article at Mendeley.

Choosing article title from list at library.



Excluding an author in-text

1. Place your cursor anywhere within the highlighted section of your 

reference in your document.

2. Click the 'Edit Citation' button in the Mendeley toolbar. When the pop-

up opens, click on the reference you would like to edit. 

3. In the dropdown menu that appears, click the box next to 'Suppress 

author’.

4. Keep Citation edit ? > Click  Keep Manual Edit

5. The author field will now be removed from your in-text citation. 

Collins (1996)



Adding page numbers

1. Place your cursor anywhere within the highlighted section of your 

reference in the Word document.

2. Click the 'Edit Citation' button in the Mendeley toolbar. When the pop-

up opens, click on the reference you would like to add page numbers to.

3. In the dropdown menu that appears, enter your page number(s) in the 

field that says 'Page’ eg

4. The page number will be added to your in-text citation in the correct style 

eg

(Vasileiou et al., 2021, p. 25)

Note: You can also use this dropdown list to add other information if 

required eg paragraph or part number. Simply select the type of information 

you are providing from the dropdown list and fill out the adjacent field.



Secondary referencing

• Secondary referencing involves referring to a document which you have not seen, but which has been used and cited by 

someone else. This is not generally good academic practice. You should make an effort to track down the original work 

and reference that.

• Citation of an article implies that you have personally read the cited work.  If you quote from a work that has been 

mentioned in something else you have read, but you have not read the original source, then you must make it a secondary 

reference. It is important to make it clear that you have not read the original work.

• Complete reference to the original journal article, book or other item. 

• Cited in: Complete reference to the item you have read: Page number where the original source was quoted

Source: https://www.bradford.ac.uk/library/find-out-about/referencing/referencing/citing-within-the-text-of-written-

work/#d.en.35107

Examples of a secondary references:

Meijer. J.H. and Robbers, Y. (2014) Wheel running in the wild. Proceedings of the Royal Society B281(1786):20140210. Cited in: 

Something About Science (2017) A picture is worth a thousand words. Something About Science 

http://www.somethingaboutscience.com/index.php/nggallery/slideshow?page_id=1165 Accessed 12 February 2017.  

Senogles, H. (1938) The standing stones of Anglesey. Anglesey antiquarian society and field club transactions. 38, 24 – 29.  

Cited in: Dyer, J. (1990) Ancient Britain. University of Philadelphia Press: 58.

Examples of citing in the text of your work: (Senogles 1938, cited in Dyer 1990: 58) says that… or Senogles (1938) cited in 

Dyer (1990: 58) says that….

https://www.bradford.ac.uk/library/find-out-about/referencing/referencing/citing-within-the-text-of-written-work/#d.en.35107
https://www.bradford.ac.uk/library/find-out-about/referencing/referencing/citing-within-the-text-of-written-work/#d.en.35107


Using the 'Prefix' and 'Suffix' fields

1. Place your cursor anywhere within the highlighted section of your 

reference in your document.

2. Click the 'Edit Citation' button in the Mendeley toolbar. When the pop-up 

opens, click on the reference you would like to add a prefix or suffix to.

3. Type the information you would like to display in the Prefix or Suffix field, 

including the punctuation required.

4. Select OK to save and update your citation.

For example, if you are citing a secondary reference in APA style, you 

can add 'as cited in ' to the Prefix field, and your reference will look like this:

(cited in Collins, 1996; Durani & Hogan, 2020) says 

that .......



EZA ELIANA HJ ABDUL WAHID
SENIOR LIBRARIAN

RESEARCH SUPPORT UNIT
TUN ABDUL RAZAK LIBRARY

03-5544 3742
eza080@uitm.edu.my

MUHAMMAD AZRUL NIZAM BIN ABDUL RAHMAN
LIBRARIAN

RESEARCH SUPPORT UNIT
TUN ABDUL RAZAK LIBRARY

03-5544 3736
azrulnizam@uitm.edu.my

USER EDUCATION TEAM



SITI ROHAYU BINTI MOHAMAD YUSOF
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY 
(BUILT ENVIRONMENT)

03-5544 4392
sitirohayu@uitm.edu.my

MOHD HAZRUL BIN MOHD HUSSIN
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY
(SCIENCE & TECHNOLOGY) 

03-5544 3811
hazrul@uitm.edu.my

HANANI BINTI ROJIKIN
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY
(LAW)

03-5544 3738
hanani_rojikin@uitm.edu.my

MASNIDA HANIM BINTI ROJIKIN
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY
(ENGINEERING)

03-5544 3812
idahanim@uitm.edu.my

USER EDUCATION TEAM (FACULTY LIBRARIES)



ATTENDANCE

SAM
PLE



SURVEY

SAM
PLE



THANK YOU
PERPUSTAKAAN TUN ABDUL RAZAK, UiTM
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