
Easy Write with MS Word
MODUL LMS302 :



MODULE OVERVIEW / INTRO

Microsoft Word offers a set of tools and 

automated functions that can be of great help 

when writing a thesis. From this module, students 

and researchers will be able to produce draft 

templates systematically and efficiently in 

producing quality thesis.

Handling and demonstrate technique to: 

1. Use important button in MS Word for 

formatting

1 2What is LMS 302 Module? Module highlight : 

1. Online via Webex, Google Meet, Google Classroom

2. Face to Face : IT Centre    

3 Teaching Medium
1 to 2 Hour(s)

4 Duration



MICROSOFT WORD?
•Used to make professional-quality documents, letters, reports, etc., 

MS Word is a word processor developed by Microsoft. It has 
advanced features which allow you to format and edit your files and 
documents in the best possible way. 

•MS Word enables users to do write-ups, create documents, 
resumes, contracts, etc. This is one of the most commonly used 
programs under the Office suite. 

•Microsoft Word is available for Microsoft Windows, Apple macOS, 
Android, and Apple iOS. It can also run on the Linux operating 
system using WINE.



• To create an MS Word doc, follow the steps mentioned above to open Microsoft 
Word. Then once the program is open, click on “File” followed by “New”. This 
opens a new doc where something new can be created.

• Since it is used by people of all age groups, in schools, in colleges and for official 
purposes, having proper knowledge of Microsoft Word is a must. The preview of 
the MS Doc file once it is opened is given below:

https://byjus.com/govt-exams/microsoft-word/



COMMON ISSUES USING MS WORD

Formatting

Lots of 
pages 

Many 
Chapters

Correction 
from SV’s

TOC and 
LOF

Rotation of 
pages

Assignment 
page 

numbers

Margin

Line spacing 



ONE STOP CENTER

Go to EMAIL UITM
• https://mail.uitm.edu.my/

https://mail.uitm.edu.my/


HOW TO CREATE A TABLE OF CONTENTS IN 
WORD

•A table of contents is just like the list of chapters at the beginning of 
a book. It lists each section in the document and the page number 
where that section begins. A really basic table of contents might look 
like this:



STEP 1: APPLY HEADING STYLES
• If you apply a heading style, you're telling Word that you've started a new part of your 

document. When you insert the table of contents, it will create a section for each heading. In 
the table of contents above, each chapter uses a heading style, so there are four sections.

• To apply a heading style, select the text you want to format, then choose the desired heading 
in the Styles group on the Home tab.



STEP 2: INSERT THE TABLE OF CONTENTS
• Now for the easy part! Once you've applied heading styles, you can insert your table 

of contents in just a few clicks. Navigate to the References tab on the Ribbon, then 
click the Table of Contents command. Select a built-in table from the menu that 
appears, and the table of contents will appear in your document.



• As you can see in the image below, the table of contents uses the heading styles 
in your document to determine where each section begins. Sections that begin 
with a Heading 2 or Heading 3 style will be nested within a Heading 1 style, much 
like a multilevel list.

• A table of contents also creates links for each section, allowing you to navigate to 
different parts of your document. Just hold the Ctrl key on your keyboard and 
click to go to any section.

https://edu.gcfglobal.org/en/word/lists/1/


STEP 3: UPDATE AS NEEDED
• If you edit or add to your document, it's easy to update the table of 

contents. Just select the table of contents, click Update Table, and 
choose Update Entire Table in the dialog box that appears. The table 
of contents will then update to reflect any changes.



STEP 1: FORMAT YOUR DOCUMENT USING 
HEADING STYLES

• Select each chapter in your document and apply Heading Styles to 
them. Here, you are marking up the section headers so that Word can 
recognize them.

•Go to Ribbon > Home > Styles. Select the text and apply headings for 
all the text you want to include in the table of contents.



STEP 2: POSITION THE TABLE OF CONTENTS ON 
THE PAGE

•Place the cursor on the specific position where you want the TOC to 
appear in your document. This is commonly somewhere at the 
beginning of the document.



STEP 3: CLICK THE TABLE OF CONTENTS 
COMMAND

•Go to Ribbon > References > 
Table of Contents. Choose 
from one of the two 
automatic types available. 
The only difference between 
the two is the heading of 
"Contents" or "Table of 
Contents" at the top.



STEP 4: THE TABLE OF CONTENTS IS INSERTED 
AUTOMATICALLY

•Word scans the document and 
uses the heading styles to 
construct the order of the 
sections and subsections and 
their page numbers. This is a 
barebones TOC and you can 
continue to work with this and 
make it more stylish.



STEP 5: UPDATE THE TABLE OF CONTENTS 
ANYTIME

• You can always update a Table of 
Contents that has been created 
automatically. Update the table if 
you change the heading styles, 
rearrange the contents, or change 
the text. Also, update it if you 
make any changes to the content 
that affects the page numbers.

• To update a table of contents that 
was created automatically, 
click References > Update Table.



•Choose to Update page numbers only or Update entire table if you 
want to update the page numbers and the text.



STEP 6: CREATE A TABLE OF CONTENTS 
MANUALLY

•When the automatic method is so effortless, why would you feel the 
need to make one manually? There could be two reasons:
•The document is without any styles which Word can recognize.
•The document has too much of variety makes an automatic TOC 

difficult.

•To create a manual table, go to References > Table of Contents > Click 
the dropdown to reveal the option for Manual Table.



HOW TO CUSTOMIZE THE TABLE OF 
CONTENTS

•You can easily customize a TOC 
with the Table of Contents dialog 
box. Go to References > Table of 
Contents > Custom Table of 
Contents to launch the dialog.



STEP 1: CHOOSE A DIFFERENT FORMAT FOR 
THE TOC

•You can change an entire table by choosing a different format. In 
the General section, expand the dropdown for Formats and choose an 
appearance.



STEP 2: CHANGE THE APPEARANCE OF 
THE ITEMS IN THE TOC

• Remember, the appearance of your TOC is ultimately controlled by style 
definitions. You may want to tweak the overall look of the TOC by creating your 
own styles for the headings. These modified styles can be saved alongside the in-
built ones and applied across the document for a consistent look. Follow these 
steps.
• Click Modify. If the Modify button is grayed out, change Formats to From 

template.



• In the Styles list, click the 
level that you want to 
change and then 
click Modify. Here, TOC 1 
corresponds to heading 
level 1 in your document, 
TOC 2 to heading level 2, 
TOC 3  to heading 3 and 
so on.



• In the Modify Style dialog 
box, you can change the font 
or its color. Make any other 
formatting change like text 
indentation and then click OK.

• Before you click OK, you can 
choose whether the style 
change applies to the current 
document or to all future 
documents. To save it for 
future use, click the checkbox 
for Add to the Styles gallery.



STEP 3: CHANGE THE LEVELS OF THE 
STYLE HEADINGS SHOWN

• A TOC can be itemized, or you can just include the major sections. The Show 
levels number allows you to change the number of levels displayed in your table 
of contents. The “Levels” here refers to the style headings you have applied to 
your sections.

• For instance: H1, H2, H3… etc. If you set it on 2, then all text with the Heading 1 
style or the Heading 2 style is displayed.



STEP 4: CHANGE OR ADD DOT LEADERS IN THE 
TOC

• Dot leaders are the lines or dots that connect the items in the index to page 
numbers. These leader lines are mentioned in many style guides as a necessary 
part of thesis documents.

• In the Table of Contents dialog box, click the dropdown for the Tab leader list 
and select the dotted line option. Alternatively, choose the leader line you want 
or select “none” to remove it from the TOC.



STEP 5: ADD A NON-HEADING STYLE
• Word won’t include a non-heading 

style when it inserts an automatic 
TOC. By default, Word only includes 
headings 1 through 9. But it gives 
you a method to include any other 
style you create in the index. Let’s 
say you want to add another heading 
called “A Brief Guide” at the top of 
the content and the TOC.

• In the Table of Contents dialog box, 
click the Options button to open this 
screen:



• Right now, it maps the styles in use only to the TOC levels. As you can see, the three 
styles, Heading 1, Heading 2, and Heading 3 are mapped as levels 1. 2, and 3.

• Go down the boxes until you find Title, which has no mapped TOC level. Enter 1 to 
map Title to the TOC top level.

• Click OK twice to exit the dialogs. Word will prompt you to replace the contents. 
Click Yes to replace the TOC.



STEP 6: CREATE A CLICKABLE TABLE OF 
CONTENTS

• Creating a hyperlinked Table of Contents is expected in the digital age. Navigation is 
faster. It is also another condition to submit a thesis or dissertation.

• Click the Use hyperlinks instead of page numbers checkbox.

• Also, uncheck the Show page numbers box if you just want to use the hyperlinks.



STEP 7: PLACE A SIMPLE BORDER AROUND 
THE TABLE OF CONTENTS

• You can use Word’s Shapes feature to insert a border around the TOC. Set Shape 
Fill to “No Fill” and then add Shape Styles or use Format Shape to design the look 
of the pseudo-border around the table.

https://www.goskills.com/Microsoft-Office/Resources/Create-table-of-contents-Word



HOW TO CREATE AND CUSTOMIZE A TABLE OF 
FIGURES IN WORD

• When you create a document with many pages and sections, you might use a Table 
of Contents to help your reader navigate. So if your document includes tables and 
figures, a Table of Figures serves the same purpose. This table allows your reader to 
jump directly to one of these objects.



STEP 1: ADD CAPTIONS TO YOUR TABLES AND 
FIGURES

•Before you can insert a Table of Figures in Word, ensure that all of 
your items have captions. These are what allow the table to find and 
display them.

•You can select, right-click the table or figure, and choose Insert 
Caption. This allows you to label the item as a table or figure and give 
it a number or letter. So you can use Table A, Figure 1, etc.





• The Table of Figures 
window will display. This is 
where you customize the 
appearance of the table. 
First, confirm that the Table 
of Figures tab is selected at 
the top.

• The top of the window is 
divided into two sections: 
Print Preview and Web 
Preview. Each of these 
offers customization or two 
of its own. Work with the 
one on your document 
view.



•Print Preview: You can show 
the page number and/or right 
align to those page numbers by 
checking the corresponding 
boxes. If you use both, you 
have the option to select a Tab 
leader in that drop-down box. 
This lets you use dots, dashes, 
or lines between the label and 
the page number.



•Web Preview: You can check 
the box to use hyperlinks 
instead of page numbers for 
this view. And it’s obviously a 
helpful way to navigate to the 
table or figure with a simple 
click.
•Next, move down to the 

General section of the window 
for additional customization 
options.



•Formats: Various formats are 
available to pick from, each 
with a slightly different look 
and feel. You can select one to 
match your document or one 
that’s simple or formal.

• If you prefer to create your own table formatting with specific fonts, 
you can modify the Table of Figures template. First, select From 
Template under Formats and then click the Modify button. Just note 
that you will be changing the default template for that object.



• Label: This is a key element of the Table of Figures. Be sure to select the 
type that matches your items. For example, you can pick Equation, 
Figure, or Table.



• Include the label and number: This is an optional checkbox and depends on the 
text you include with your caption. For instance, if you only want the caption text to 
display rather than the label and its number, uncheck this box. Here’s an example to 
illustrate the difference.

• We have two figures with the captions as “Figure 1 Daisies” and “Figure 2 
Roses”. With the box checked, they display exactly like that in the Table of Figures 
because we include the label and number. With the box unchecked, you only see 
the text in the table, Daisies, and Roses.



• When you finish selecting all the options for your Table of Figures, click OK to insert 
it into your document.



HOW TO UPDATE A TABLE OF FIGURES

• If you insert a Table of Figures and then add or remove figures or tables or edit the 
captions, you can update the table to reflect your changes.

1. Select your Table of Figures.
2. Go to the References tab and click Update Table in the Captions 

section of the ribbon.
3. Choose to either Update the Page Numbers Only or Update the 

Entire Table.
4. Click OK.



• You should then see your table update with the new items you added and any 
other changes you made to the captions.

https://www.groovypost.com/howto/insert-and-format-the-current-date-and-time-in-google-sheets/



HOW TO ADD PAGE NUMBERS
•Page numbers can be used to automatically number each page in 

your document. They come in a wide range of number formats and 
can be customized to suit your needs. Page numbers are usually 
placed in the header, footer, or side margin. When you need to 
number some pages differently, Word allows you to restart page 
numbering.

•Word can automatically label each page with a page number and 
place it in a header, footer, or side margin. If you have an existing 
header or footer, it will be removed and replaced with the page 
number.



STEP 1
•On the Insert tab, click the Page Number command.



STEP 2

•Open the Top of 
Page, Bottom of 
Page, or Page 
Margin menu, 
depending on where 
you want the page 
number to be 
positioned. Then 
select the desired 
style of header.



STEP 3
•Page numbering will appear.



STEP 4
•Press the Esc key to lock the header and footer.

• If you need to make any changes to your page numbers, simply 
double-click the header or footer to unlock it.



HOW TO ADD PAGE NUMBERS TO AN 
EXISTING HEADER OR FOOTER

• If you already have a header or footer and you want to add a page 
number to it, Word has an option to automatically insert the page 
number into the existing header or footer. In our example, we'll add 
page numbering to our document's header.



STEP 1:
•Double-click anywhere on the header or footer to unlock it.



STEP 2:
•On the Design tab, click 

the Page 
Number command. In 
the menu that appears, 
hover the mouse 
over Current 
Position and select the 
desired page 
numbering style.



STEP 3:
•Page numbering will appear.



STEP 4:
•When you're finished, press the Esc key.



HOW TO HIDE THE PAGE NUMBER ON 
THE FIRST PAGE

• In some documents, you may not want the first page to show the 
page number. You can hide the first page number without 
affecting the rest of the pages.



STEP
•Double-click the header or footer to unlock it.

•From the Design tab, place a check mark next to Different First Page. The 
header and footer will disappear from the first page. If you want, you can 
type something new in the header or footer, and it will only affect the first 
page.



HOW TO RESTART PAGE NUMBERING

•Word allows you to restart page numbering on any page of your 
document. You can do this by inserting a section break and 
selecting the number you want to restart the numbering with. In 
our example, we'll restart the page numbering for our 
document's Works Cited section.



STEP 1:
•Place the insertion point at the top of the page you want to restart 

page numbering for. If there is text on the page, place the insertion 
point at the beginning of the text.



STEP 2:
•Select the Layout tab, then 

click the Breaks command. 
Select Next Page from the 
drop-down menu that 
appears.



STEP 3: 
•A section break will be added to the document.

•Double-click the header or footer containing the page number you 
want to restart.



STEP 4:
•Click the Page Number command. In the menu that appears, 

select Format Page Numbers.



STEP 5:
•A dialog box will appear. Click the Start at: button. By default, it will 

start at 1. If you want, you can change the number. When you're 
done, click OK.



STEP 6:
•The page numbering will restart.

https://edu.gcfglobal.org/en/word2016/page-numbers/1/#



HOW TO CREATE A BIBLIOGRAPHY OR 
WORKS CITED PAGE IN WORD

• If you need to write a research paper, chances are you'll also be required to 
include a bibliography. Or you might be asked to include a works cited page or 
a list of references. These are all just different names for the same thing: a list 
of sources—such as books, articles, or even websites—that you used to research 
and write your paper. A bibliography makes it easy for someone else to see where 
you found your information. A short bibliography might look something like this:



STEP 1: CHOOSE A REFERENCE STYLE
• When you're creating a bibliography, you'll need 

to follow the guidelines of the required style 
guide. Different academic disciplines use their 
own styles guides, such as MLA, APA, 
and Chicago. Fortunately, Word comes with 
several built-in style guides; all you need to do 
is select the one you want to use, and Word will 
help you format your bibliography correctly.

• To do this, click the References tab, then select 
the desired style in the Citations & 
Bibliography group.

• You can use this same method to change the 
reference style at any time.



STEP 2: ADD CITATIONS AND SOURCES
• Whenever you use information from one of your sources, you'll need to give 

credit—or cite them. This is known as making a citation. You'll include citations 
whenever you use information from a source or when you quote a source directly.

• To add a citation, select the desired location for the citation in your document, 
click the Insert Citation command on the References tab, and select Add New 
Source.



•A dialog box will appear. Enter 
the requested information for 
the source—like the author 
name, title, and publication 
details—then click OK.

•The citation will appear in the 
document, and the source 
will be saved. You can quickly 
add another citation for the 
source by clicking Insert 
Citation and selecting the 
source from the drop-down 
menu.



STEP 3: INSERT THE BIBLIOGRAPHY
• Time for the easy part! Once you've added all of 

your sources, you can create your bibliography in 
just a few clicks! Just select 
the Bibliography command, then choose the 
desired style.

• If you add more sources to your document, you 
can easily update your bibliography—just click it 
and select Update Citations and Bibliography

https://edu.gcfglobal.org/en/word-tips/how-to-create-a-bibliography-or-works-cited-page-in-word/1/



Consultation Services:

Main Library                       : 03-5544 3793

Law Library                 : 03-5544 

3733 

Science & Technology Library : 03-5544 3820

Engineering Library         : 03-5544 3812 

Built Environment Library  : 03-5544 4392

ENQUIRIES

Chat with Librarian : 

https://ptar.uitm.edu.my/libchat

Like and follow us at social media:

https://twitter.com/uitmlibrary

https://www.instagram.com/libraryuitm/

https://perpustakaanuitm.blogspot.com/

https://www.facebook.com/libraryuitm/ 

https://ptar.uitm.edu.my/libchat
https://twitter.com/uitmlibrary
https://www.instagram.com/libraryuitm/
https://perpustakaanuitm.blogspot.com/
https://www.facebook.com/libraryuitm/
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RESEARCH SUPPORT UNIT
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SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY 
(BUILT ENVIRONMENT)

03-5544 4392
sitirohayu@uitm.edu.my

MOHD HAZRUL BIN MOHD HUSSIN
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY
(SCIENCE & TECHNOLOGY) 

03-5544 3811
hazrul@uitm.edu.my

HANANI BINTI ROJIKIN
SENIOR LIBRARIAN

TUN ABDUL RAZAK LIBRARY
(LAW)

03-5544 3738
hanani_rojikin@uitm.edu.my
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SENIOR LIBRARIAN
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(ENGINEERING)

03-5544 3812
idahanim@uitm.edu.my
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PERPUSTAKAAN TUN ABDUL RAZAK, UiTM
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